JPackage Home

Recent JPackage RPMs


JPackage Project


"I installed the RPM, dropped my .war file in the deploy directory, and it works ;)"

Number of (S)RPMs available: 5069

[more search options]

The information on this page is for jbossas-jdk6-2-1.jpp6.src.rpm, a source rpm; you are probably more interested in these binaries built from it:

Package Summary H B S
jbossas-jdk6-2-1.jpp6
(2010-11-04 17:11, noarch)
Compatibility patch for allowing jbossas-4.2.X to run against JDK6 jbossas-jdk6 homepage Download jbossas-jdk6-2-1.jpp6.noarch.rpm Download jbossas-jdk6-2-1.jpp6.src.rpm


RPM Information for jbossas-jdk6-2-1.jpp6.src.rpm

Name: jbossas-jdk6Distribution: JPackage
Version: 2Vendor: JPackage Project
Release: 1.jpp6Build date: Thu Nov 4 17:11:29 2010
Epoch: (none)Build host: flat.netmindz.net
Group: Internet/WWW/ServersRPM file: jbossas-jdk6-2-1.jpp6.src.rpm
Size: 1347Source RPM: (none)
Section: freeLicense: GPL
Packager: Will Tatam <will.tatam at red61.com>
URL: http://www.jpackage.org/
Summary: Compatibility patch for allowing jbossas-4.2.X to run against JDK6
JavaSE 6 includes support for JAX-WS, Version 2.1. Before starting your server, you need replace the APIs included in JDK 6 with the JBossWS jars from JBossASSee: http://www.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/4.3.0.cp06/html-single/JDK6_Compatibility_Notes/index.html

Change Log for jbossas-jdk6-2-1.jpp6.src.rpm

* Thu Nov 04 2010 Will Tatam <will.tatam at red61.com> 2-1
- Update for JBoss AS 5.1

* Mon Oct 12 2009 Will Tatam <will.tatam at red61.com> 1-1
- Inital package


(the display of the changelog may be truncated if it is too long)

Valid XHTML 1.0! Valid CSS!
Copyleft 2002-2007 JPackage Project [(webmaster)]
$Id: rpm.php,v 1.3 2003/11/27 16:09:02 guillomovitch Exp $