JPackage Home

Recent JPackage RPMs


JPackage Project


"I installed the RPM, dropped my .war file in the deploy directory, and it works ;)"

Number of (S)RPMs available: 5033

[more search options]

RPM Information for apache-commons-betwixt-repolib-0.9-0.r830480.5.jpp6.noarch.rpm

Name: apache-commons-betwixt-repolibDistribution: JPackage
Version: 0.9Vendor: JPackage Project
Release: 0.r830480.5.jpp6Build date: Thu Oct 7 18:11:43 2010
Epoch: 0Build host: flat.netmindz.net
Group: Development/Libraries/JavaRPM file: apache-commons-betwixt-repolib-0.9-0.r830480.5.jpp6.noarch.rpm
Size: 627405Source RPM: apache-commons-betwixt-0.9-0.r830480.5.jpp6.src.rpm
Section: freeLicense: Apache Software License 2.0
Packager: Ralph Apel <r.apel at r-apel.de>
URL: http://commons.apache.org/betwixt/
Summary: Artifacts to be uploaded to a repository library
Artifacts to be uploaded to a repository library.
This package is not meant to be installed but so its contents
can be extracted through rpm2cpio.

Change Log for apache-commons-betwixt-repolib-0.9-0.r830480.5.jpp6.noarch.rpm

* Thu Oct 07 2010 Ralph Apel <r.apel at r-apel.de> - 0:0.9-0.r830480.5
- Provide compat symlinks for jakarta-commons-betwixt

* Thu Sep 23 2010 Ralph Apel <r.apel at r-apel.de> - 0:0.9-0.r830480.4
- Drop Requires for apache-commons-parent

* Tue Sep 14 2010 Ralph Apel <r.apel at r-apel.de> - 0:0.9-0.r830480.3
- Obsolete jakarta-commons-betwixt up to < 0:1.0-1

* Sun Sep 05 2010 Ralph Apel <r.apel at r-apel.de> - 0:0.9-0.r830480.2
- OK move it to free

* Wed Nov 18 2009 Ralph Apel <r.apel at r-apel.de> - 0:0.9-0.r830480.1
- 0.9
- rename to apache-commons-betwixt
- build with maven2 by default

* Tue Apr 21 2009 Ralph Apel <r.apel at r-apel.de> - 0:0.8-2.jpp5
- First JPP-5 release

* Thu Mar 08 2007 Ralph Apel <r.apel at r-apel.de> - 0:0.8-1jpp
- First JPP-1.7 release
- 0.8
- Add gcj_support option

* Tue Oct 18 2005 Ralph Apel <r.apel at r-apel.de> - 0:0.7-1jpp
- New name to get effective current version right
- commons-betwixt-1.0-alpha cannot be obsoleted, because it is
needed by other stuff

* Mon Aug 23 2004 Randy Watler <rwatler at finali.com> - 0:1.0-0.alpha1.4jpp
- Rebuild with ant-1.6.2

* Fri Aug 06 2004 Ralph Apel <r.apel at r-apel.de> - 0:1.0-0.alpha1.3jpp
- Void change

* Tue Jun 01 2004 Randy Watler <rwatler at finali.com> - 0:1.0-0.alpha1.2jpp
- Upgrade to Ant 1.6.X

* Sun Oct 12 2003 Ville Skyttä <ville.skytta at iki.fi> - 0:1.0-0.alpha1.1jpp
- First build.


(the display of the changelog may be truncated if it is too long)

Valid XHTML 1.0! Valid CSS!
Copyleft 2002-2007 JPackage Project [(webmaster)]
$Id: rpm.php,v 1.3 2003/11/27 16:09:02 guillomovitch Exp $